ush.it - a beautiful place

Aerohive HiveManager Classic Privilege Escalation Vulnerability

September 4, 2017 at 5:12 pm - Filed under Hacks - 706 words, reading time ~2 minutes - Permalink - Comments

Sandro "guly" Zaccarini found a critical vulnerability in Aerohive HiveManager Classic 8.1r1. The vulnerability allows a local unprivileged user, normally restricted in a Tenant-environment, to execute code on underlying system.

Reed's Alert! Got something burning? Tell USH team.
THP USH Wisec DigitalBullets